Aller au contenu

Nouveau membre ?! Pense à te présenter pour accéder au contenu du forum !

New member ?! Introduce yourself to get access to the forum !

  • Compteur de contenus

    86
  • Inscription

  • Dernière visite

  • Points

    0 [ Donner ]

Réputation sur la communauté

0 Neutre

À propos de balacas

  • Rang
    Admin Equinox Online
  • Date de naissance 21/03/1990
  1. Le téléchargement des clients de WoW n'est pas illégal. Et oui, c'est même blizzard qui fourni les installateurs Rendez-vous ici. Par contre, c'est possible que le lien que je viens de te donner ne fonctionne pas (requiert un compte blizzard). Dans ce cas, je te donne le lien de l'installateur : Windows : [Contenu Masqué] Mac : [Contenu Masqué] Ils fournissent également un "pack" de langues, je sais pas si l'installateur gère les langues, mais au cas où : Français Windows : [Contenu Masqué] Français Mac : [Contenu Masqué] Cordialement.
  2. Peut-être un soucis au niveau de la compilation du core.. ? Tu devrais essayer un core avec une version plus récente. Le dernier core Pandore est la rev.11297 je crois.
  3. Pas forcément. @Nayllik : Quand tu lances mangosd.exe et que la console se ferme automatiquement, va dans le dossier de ton serveur et ouvre "Server.log". Tu y trouveras la cause de la fermeture instantanée de la console.
  4. Rien à voir, hors sujet. Le problème doit être résolu, merci de le déplacer
  5. Coche la case "Continue on error" et réessaye d’exécuter le fichier .SQL.
  6. Tu t'es effectivement trompé, sauf si ton mot de passe de databse est mangos.. : 127.0.0.1;3306;TONNOMDECOMPTE;TONMOTDEPASSE;mangos
  7. Bonjour, Il te suffit d'ouvrir le fichier "Server.log" qui se situe à la racine de ton serveur. Regarde bien en bas du fichier, il te montrera l'erreur qui s'est produite.
  8. Ok, bonne chance, et n'oublie pas de mettre la balise [Résolu]
  9. Le patch que tu présentes nécessite la version v3.3.5.12213. Dans son post il précise qu'il est en version 3.0.1, ton patch est donc inutile.. Personellement je ne sais pas ou trouver des patchs pour arriver en version 3.3.5 (Je n'ai pas vraiment cherché) Par contre je te conseil de mettre le realmlist de l'officiel (si ce n'est pas déjà fait) et de lancer Wow.exe (Pas le launcher) pour faire les MàJ. Actuellement les mises à jour ne t’amènent pas en 4.0.1 avec ce système.
  10. Le problème vient bien de la version de Visual Studio. Les nouvelles versions ACE se compilent avec Visual Studio 2010 si tu as un core récent.
  11. Bonjour, Tu compiles avec quel logiciel ?
  12. Utilise la fonction recherche du forum, pleins de tutoriels sur le jeu sont disponibles, il suffit juste de chercher un peu.
  13. En tant que joueur sur un serveur privé, non tu ne peux pas ajouter d'items, ça me paraît logique ! Wow vendetta te donne un fichier SQL de l'item que tu dois appliquer sur la base de donnée du serveur, donc si tu n'a pas accès à cette base de donnée tu ne peux pas l'appliquer..
  14. Tu as sûrement appliquer le patch pour les structures (Les tables dans ta BDD) mais il te faut aussi un patch pour remplir les tables que tu as installer !
  15. Voilà c'est exactement ça que je voulais. Encore une fois merci.
×

Information importante

By using this site, you agree to our Conditions d’utilisation.