Jump to content

didix

Member
  • Content Count

    18
  • Joined

  • Last visited

  • Points

    448 [ Donate ]

Community Reputation

6 Neutre

About didix

  • Rank
    Moussaillon
  • Birthday 04/07/1998

Etat Civil

  • Nationality
    Français
  • Sexe
    Homme

Profil

  • Discord
    Antares#5882

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Tu as mis quoi comme IP dans la table "gameservers" du realm ? C'est surement ça le problème. L'erreur ici c'est la configuration entre le realm et le game, qui est mauvaise.
  2. C'est quoi son erreur qui s'affiche ? Tu peux mettre la config.xml fonctionnelle et le sienne pour comparer ?
  3. Tu peux mettre ton config.xml pour qu'on puisse voir d'où ça vient ?
  4. Ah c'est pour jouer sur officiel ! bah alors ça n'a absolument rien a voir que de faire un serveur, suis un tuto sur youtube pour rejoindre Eratz/Henual, il faut utiliser un VPN etc. Mais t'a question n'a rien a voir avec l'émulation ou la mise en place d'un serveur privé x)
  5. Le dossier "lang" c'est toutes les infos de ton serveur : les dialogues, les items, les pnjs... Si tu vois les liens, oui il existe plus mais c'est pour ça que tu dois faire, grâce à ton hébergeur, une chose sympathique qui s'appelle la redirection des SWF (que ce soit avec un hébergeur gratuit pour avoir un site ou avec un serveur local avec Wamp). Je suis à la fac donc j'ai pas accès à un réseau de fou donc je te laisse chercher sur le forum dofus 1.29 dans tutoriel, quelqu'un explique comme faire ça. (de la mise en place du serveur local jusqu'au fonctionnement du lien dans config.xml) Bon courage et hésite pas à mettre ton sujet en résolu après ça !
  6. Tu es sur que tu possède un site qui est sur internet ? Faudrait que tu mette ton config.xml pour qu'on puisse voir d'où ça peut venir.
  7. Super précis comme recherche bienvenue !
  8. D'acc, bah le reste doit surement se trouver dans le loader.swf ou autre.
  9. Pour ce que tu as encadré en haut à droite, c'est dans ton fichier config.xml et tu cherche la balise " <connserver ... /> " et le reste je sais pas du tout, ça doit surement être dans les swf du jeu en lui même.
  10. Bon et bien j'ai résolu le problème : J'ai changer le fond de la map et j'ai changer le nom (15001 vers 15100) et le problème s'est résolu, mes objets se sont affichés sur la map.
  11. Version des fichiers/ Type d'émulateur : Ancestra Remake rev54 Domaine (Base de données, Client, Core...) : Base de données Votre niveau (Débutant, Intermédiaire, Avancé..) : Débutant Description du problème : Voilà, j'ai ajouter une map que j'ai crée avec DME (j'ai bien fait la redirection des lang et du dossier maps) mais rien n'y fait, ma map n'affiche pas les objets alors qu'elle est bien dans la bdd et dans le dossier map. Je vois seulement le fond que j'ai utiliser pour faire la map mais rien d'autre, aucun éléments de décors. Comment reproduire le problème ? : Ancestra Remake rev54 et les infos : http://textup.fr/289695EB Recherches et tests effectués : J'ai fais toutes les recherche possible pour l'ajout de maps sur ancestra remake, tous la même méthode que je suis de bout en bout mais le problème persiste. J'ai recréer et modifier la map sur DME une bonne dizaine de fois mais le problème est le même. Screenshot du problème concerné : En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation. Merci de votre aide.
  12. Merci ! Alors les langages que je connais sont : PHP, PostgreSQL, HTML/CSS, C/C++, Javascript, Java, Shell... Mais ce que je fais le plus en ce moment c'est Java et shell
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.