Stuuuump

 The Funkiest
  • Content Count

    159
  • Joined

  • Last visited

  • Days Won

    1
  • Points

    0 [ Donate ]

Stuuuump last won the day on September 13 2018

Stuuuump had the most liked content!

Community Reputation

22 Neutre

2 Followers

About Stuuuump

  • Rank
    Le plus beau des Belges
  • Birthday 12/15/1998

Etat Civil

  • Nationality
    Belge
  • Sexe
    Homme

Profil

  • Discord
    Stump#2909
  • Couleur
      #8A0000
  • Nombre
    4

Compétences

  • PHP
  • SQL
  • HTML
  • CSS
  • JavaScript
  • Java
  • LUA
  • Python
  • VB
  • C++
  • C#
  • C

Recent Profile Visitors

948 profile views
  1. Merci même si j'trouve ça quand même assez limite ..
  2. @myst987 L’état des serveurs s’actualisent automatiquement. La, on parle juste de modifier le texte afficher ^^
  3. Salut, c'est super étrange, t'as sans doute touché à quelque chose qui fallait pas en voulant régler ton problème précédent. Aucun syserr client?
  4. Oui, ton problème sera réglé en fonction de l’ID
  5. Non non, je précisais juste de quoi s’agissait les syserr, rien à voir avec ça. A la la racine du dossier usr de ton ftp il me semble. Donc en gros, tu vas sur VirtualBox, tu tapes : cd/usr puis tar xvf funky-emu.tar.gz et normalement ça sera bon.
  6. Correctement de ? Dans le cas ou quelqu’un veut implanter une arme qui n’up pas forcément, c’est toujours utile.
  7. Pas forcément de +0 à +9 mais que l'ID de l'arme en question se termine par un "7" pour une brillance +7 - par un "8" pour une +8 et un "9" pour une +9. Exemple : 11107 / 11108 / 11109
  8. Salut! J'ai eu ce bug y'a deux ans j'pense ou un truc similaire du moins. As-tu remplacé le game de base par celui présent dans ton ssh? Il me semble que le game se trouve dans une archive nommée "funky-emu.tar.gz" Si c'est le cas, fait juste un tar-xvf funky-emu.tar.gz ^^ Ca devrait réglé ton problème sachant que ton syserr concerne juste un problème avec le système d'empereur
  9. "Flemme de maj ce topic" Autant le supprimer dans ce cas !
  10. @Hokora A l'avenir ce serait sympa de laisser le sujet tel qu'il est plutôt que d'édité pour dire "Résolu". Ca permet aux personnes qui rencontrent le même problème de savoir comment réglé le problème. Pourrais-tu éventuellement remettre le topic d'origine et expliqué d'où venait le soucis? Merci
  11. Salut ! Normal, il manque la partie qui déclare que les bonus ont bien été choisis. when login with pc.getqf("biolofait") == 0 begin Là, la quête vérifie si la quête à déjà été effectuée, si pas, la quête se lance. J'suis pas calé en LUA, je connais pas la fonction a utilisé pour déclaré que les bonus ont déjà été reçu
  12. Vérifie que les chemins d'accès sont bien existant et qu'il ne manque pas les fichiers demandés : /usr/home/game/channel_1/xxxx ....
  13. J'sais pas si le problème vient de là mais tente de mettre l'ip de ton dédié à la place du localhost.
  14. Tu parles de quelles brillances exactement? L'effet des armures en +7/+8/+9 ? Ou les textures? Si c'est les textures, il te suffit de remplacer les dds des armures .