EkZo

Member
  • Content Count

    27
  • Joined

  • Last visited

  • Points

    125 [ Donate ]

Community Reputation

3 Neutre

About EkZo

  • Rank
    Gabier

Etat Civil

  • Sexe
    Homme

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour, Prénom / Pseudonyme : [ Ek / EkZo / ExZo ] Ville / Région / Pays : [ Rennes - Bretagne > all ] Age : [ 19 ] Définissez vos activités, vos passions en quelques lignes : Mes trois plus grandes passions sont: - L'informatique en général (programmation / système & réseaux) - Le montage vidéo - Le sport, et plus précisément la musculation Comment avez-vous connu Funky-Émulation ? Çà date je ne sais même plus comment, j'avais déjà un compte un vieux compte sur funky mais je ne me souviens guère des logs. Que recherchez-vous sur ce forum ? Faire ma veille technologique niveau émulation si on peut dire, puis aider ainsi que partager si j'en ai les capacités Qu'attendez-vous de Funky-Émulation et de sa communauté ? L'entraide, le partage tous simplement. Avez-vous des compétences particulières de près comme de loin dans le domaine de l'informatique ? J'en est fais mes études et j'ai quelques compétences aussi bien niveau programmation que système & réseaux. Un petit message pour la fin ? Ouais carrément, laisse une réaction ! Cordialement, Ek
  2. Salut Mes l'ip de ton serv en static via le rc.conf vi /etc/rc.conf
  3. Salut, En effet @Cassegrain les coordonnées était le problème !!! Mon server_attr n'est plus du tout décalé je te remercie énormément !!
  4. Salut, Merci beaucoup pour ce tool en effet il est très utile, mais pour ma part, ma map n'a aucune collisions. Par contre comment tu l'as dis, mes safezone sont décalées, je m'en suis aperçu IG, à certain endroits là où on est censé pouvoir ce taper et faire des dégâts on ne peut que ce taper sans faire des dégâts et à côté des cette zone là où ont est censé être en total safezone, on ne peut pas se taper mais on peut prendre des dégâts, je sais pas si je suis très clair mais en gros la partis safezone coté server et totalement décalé. Je vais maintenant essayer de trouver des coordonnées divisible par 256
  5. Salut, Tout d'abord merci beaucoup pour avoir prit le temps de me répondre. En effet, mes fichiers entre serveur et client n'était pas identique, j'ai corrigé cela et j'ai l'impression que les zone bugé on diminué mais il y en a toujours. Ensuite pour les cordonnées, ils sont effectivement pas divisible par 256, mais certaine map ne le sont pas non plus et fonctionne quand même ? Néanmoins je vais tester avec de bonnes coordonnées quand je pourrais (d’ailleurs si tu en connais qui ne sont pas utilisé dans les map de base je suis preneur) Merci encore
  6. Version des fichiers/ Type d'émulateur :2016 Domaine (Base de données, Client, Core...) :map / WordEditor Votre niveau (Débutant, Intermédiaire, Avancé..) :Débutant Description du problème :Après avoir définis la zone PvP à l'aide de worldEditor sur ma map, j'ai constaté qu'a des endroits, le pvp est bien activé, je fais des dégâts à mon perso mais dans certaines zones, je peux taper mon autre perso mais aucun dégât. Alors que la zone PvP est la même partout. Recherches et tests effectués :Refais plusieurs fois le server_attr, refait le sol .. Screenshot du problème concerné : On peut apercevoir sur la vidéo, que je fais bien des dégâts puis d'un coup en avançant plus aucun dégât Screenshots de la zone PvP via WorldEditor: On peut voir que la zone PvP (donc pas ce qui est jaune) est la même partout ou je fais PvP mes 2 persos. Merci beaucoup en espérant trouver des réponses car c'est très problématique... En postant ma demande d'aide, j'affirme avoir lu et accepté le Règlement de Funky-Emulation.
  7. J'ai déjà eu cette erreur et personnellement, j'ai refait la partis icone, en remétant les image dans icon, etc et plus d'erreur
  8. Je n'ai jamais eu ce bug personnellement, tu as bien mis les fichiers comme ils faut ? Sans le Ymir Work ? Sinon je sais pas quelle est ta version mais essaye avec World editor remix 24.
  9. Salut, En gros quand tu veux modifier ta map que tu as faites avant, et aucune texture que tu as mis sont présentent ? J'utilise le World Editor remix 24 pour ma part, aucun problème
  10. J'ai essayé d'y aller en ligne de commande, et le répertoire object existe mais: - Impossible de le rm (Bad file descriptor) - Impossible de mkdir un autre dossier objet évidement - Impossible de le rename ou de le déplacer (Bad file descriptor) - Impossible de ln (Bad file descriptor) et n'apparais vraiment pas en graphique ou même en faisant un ll du répertoire en ligne de commande Le fsck ne donne rien. Mon dossier est comme corrompu ...
  11. Bonjour, Je me suis aperçu que le répertoire object n'étais plus là avec les quêtes. J'ai voulus essayer de le recréer mais pas moyen.. Voici l'erreur retourné : Erreur générale Code d'erreur : 4 Message d'erreur du serveur : Failure Les raisons courrantes pour l''erreur code 4 sont: - Changement de nom de fichier avec un déjà existant. - Création d''un dossier déjà existant. - Déplacement de fichier distant vers un disque fichiers système (disque dur) différent. - Envoyer un fichier vers un disque fichier système (disque dur) plein. - Dépassement du quota disque utilisateur. Alors qu'il n'existe vraiment pas.. Merci !