Jump to content

Alan

Member
  • Content Count

    16
  • Joined

  • Last visited

  • Points

    286 [ Donate ]

Community Reputation

0 Neutre

About Alan

  • Rank
    Moussaillon
  1. Oui je trouve ça étrange également. J'ai donc prit l'item 40002 (anneau de levi) et ça fonctionne parfaitement
  2. Problème résolu (ou plutôt esquivé). Le problème vient de l'objet en lui-même. Le mystère reste entier sur le pourquoi du comment. Merci de ton aide
  3. Fait mais ça ne fonctionne pas. Je vais essayer d'éditer ta quête en LUA (j'en transpire déjà )
  4. J'ai complété la base que tu m'as apporté. Tout semble ok quand je fais 203 PRE QC (ci-joint la capture d'écran). Mais IG rien ne se passe... Capture d'écran de la VM : https://goopics.net/i/0YgXw La quête : (c'est mieux ranger dans SublimeText) L'item_proto de l'item :
  5. Ça marche je vais réécrire ça je te remercie ! J'utilisais le 202 Update jusqu'à maintenant. Merci de l'info
  6. Version des Files : M2 Project Hello à tous, Je souhaite personnaliser une quête au niveau de l'anneau de TP à partir de mes faibles connaissances actuelles sur le codage (Avoir accès pour tous aux maps 1 et 2 de tous les royaumes, ajout des instances dans le TP...). Seulement, je ne maîtrise pas le langage LUA (pour le moment) et j'ai donc souhaité réalisé une nouvelle quête au format .quest sur un autre item disponible. Seulement, elle n’apparaît pas du tout IG sur l'objet cible comme si ce dernier ne servait à rien. Si quelqu'un voit quelque chose qui bloque. Ce que j'ai fait : Créer une quête au format .quest Ajouter ma quête à partir de WinSCP en suivant le chemin suivant : /usr/m2_project/1.0.0/resources/locale/france/quest Éditer le fichier new_local_list.txt en laissant une ligne supplémentaire à la fin. Vérifier dans l'item_proto que le Vnum choisi est bien configuré comme ITEM_QUEST Fait un update de toutes les quêtes à partir de la VM Reboot le serveur Voici la quète que j'essaye d'implanter : Merci à tous pour votre aide. Cordialement, Alan
  7. Il est également possible de fixe l'IP de ton téléphone dans tes paramètres c'est peut-être plus simple
  8. Dans le premier cas les items ne sont pas empilables et fonctionnent. Dans le second cas, les items sont empilables mais ne fonctionnent pas...
  9. J'ai remit les protos de base pour ces items et tout fonctionne. Bizarre il doit y avoir une erreur dans mes lignes mais je ne vois pas où.
  10. Je vais essayer ça en remettant les protos de base concernant ces items
  11. Bizarre.. IG il ne se passe rien lorsque j'essaye d'ajouter les 6/7 sur un item, serait-ce à cause du fait que je les ai empiler via l'item_proto ? Voyez-vous quelque chose qui ne va pas ?
  12. Version des Files : Files M2 Project Hello à tous, Je cherche à activer les bonus 6/7. Tout me semble bon du côté de l'item_proto (que j'ai également Dump dans le client) Pour cela j'ai suivi le tutoriel suivant : Cependant, les lignes indiquer dans le tutoriel ne semble pas exister dans le fichier char_item.cpp des files M2 project. J'aimerais donc savoir comment le faire car je n'ai pas trouvé davantage d'infos concernant cela. Autre question. Je suppose que les modifications du fichier char_item.cpp doivent également être faite côté client mais je ne parviens pas à trouver le fichier en question. Merci à tous, Cordialement
  13. Merci pour votre aide ! J'ai trouvé Navicat 15 et tout fonctionne parfaitement ! Bon week-end PS : Désolé je n'avais pas réussi à trouver ce sujet déjà existant.
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.