tiitbeet

Member
  • Content Count

    36
  • Joined

  • Last visited

  • Points

    139 [ Donate ]

Community Reputation

6 Neutre

About tiitbeet

  • Rank
    Gabier

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Salut, Le taux s'active avant dans l'histoire précédente après avoir parlé avec le garde. Or, le problème n'est pas là, le problème est qu'il drop à l'infinie.. Il manque une fonction c'est ce que je disais je la connais pas. Merci quand même... -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- Problème résolue, j'ai juste modifié la fonction par une autre. Personne ne m'a vraiment aider, juste quelques recherche. state histoire3 begin when button or info begin if pc.count_item("18")==0 then say_title("La Legende") say("") --- l say("Le garde du village t'as demande d'enqueter sur") say("la mysterieuse histoire de la legende.") say("") say("Vas tuer des Grizzlys pour et essaie de trouver") say("des informations supplementaire.") say("") wait() else say_title("La Legende") say("") --- l say("Félicitation aventurier,") say("Vous avez trouvez des XXX!") say("") say("Retournez vite voir le Garde du Village.") say("") wait() end end when 101.kill begin local s = number(1, 100) if s <= 1 and pc.count_item("18")==0 then pc.give_item2("18", 1) send_letter("Vous avez trouvez des XXX!") local v=find_npc_by_vnum(20354) if 0== v then else target.vid("__TARGET__",v,"Retourner voir le Garde du Village.") end end end when __TARGET__target.click or 20354.chat."Legende." begin target.delete("__TARGET__") if pc.count_item("18") >= 1 then
  2. Version des Files / Type d’Émulateur : dédié files 2016 Domaine ( Base de Données, Client, Core, Sources... ) : LUA Niveau : Intermédiaire ou Avancé ? 1. Description du dysfonctionnement / Question : Bonjour, je suis en train de faire une quête annexe pour passer le temps. Et j'ai un léger problème, je m'explique : - J'aimerais dans ma quêtes que le Garde du village m'envoie droper un item sur un monstre en particulier, j'aimerais qu'il y ai 1 chance sur 50 de droper l'objet et dès qu'il le drop, il doit retourner voir le Garde du village. Donc ma quête fonctionne bien jusqu'au moment ou il faut droper l'item. Même si je drops 4 fois l'item ça ne passe pas à la suite. Je peux continuer à drop à l'infinie sans retourner voir ce fameux garde. Voici la partie en question! A savoir c'est que : game.get_event_flag("botte_dame") == 1 s'active bien dans mon histoire2 donc c'est pour ça que je vous ai pas mis le codage d'avant ni d'après! Je me dit que : when login or levelup with pc.get_item() == 18 begin Ne doit pas être la bonne fonction... Merci à vous J'affirme avoir lu et accepté le règlement de Funky Émulation
  3. Bonjour Oscar, ça fait longtemps dit moi qu'on c'est pas parlé J'espère que tu vas bien, bon courage pour ton projet! Bisous ton Mystere ! Petite information, on peux pas créer un compte sur ton forum !
  4. Je crois qu'il ton assez dit que c'était une fonction non utiliser et que tu pouvais la supprimer... 3 fois tu pose la question 3 fois ils te répondent que tu peux le supprimer DONC OUI TU PEUX SUPPRIMER CETTE FONCTION SI TU AS PEUR COMMENTE LA ET VOILA ^^
  5. Bonjour, j'ai pris la quête d'Antok pour l'ajout de monnaie IS, alors j'ai aucune erreur de compilation, aucune erreur INGAME, mais je reçois pas les monnaies donc bon ça deviens entêtant!! Si quelqu'un sais d'ou ça proviens, merci à lui. Version des files : 2016 team FE Domaine (Base de données, Core, etc.) : quest / lua ou je sais pas Votre niveau (débutant, intermédiaire, avancé) : Je sais pas tout dépends Message d'erreur, capture d'écran : Toujours La petite quête : -- -------- -- By Ant0k -- -------- quest bourse_is begin state start begin function give_bonus_cash(account, count) mysql_query("UPDATE account.account SET cash = cash + '"..count.."' WHERE id='"..account.."'") syschat("Vous recevez "..count.." marques.") end when 80014.use or 80015.use or 80016.use or 80017.use begin local tableByVnum = { [80014] = 100, -- 100 DC [80015] = 500, -- 500 DC [80016] = 1000, -- 1500 DC [80017] = 50 -- 50 DC } bourse_is.give_bonus_cash(pc.get_account_id(), tableByVnum[item.get_vnum()]) item.remove() end end end En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  6. Sauf par erreur les sources sont pour compiler, l’exécutable du client (metin2.exe) le game du serveur (40k / 50k ou je sais pas quoi) la DB du serveur (40k / 50k ou je sais pas quoi) En modifiant les sources comme tous le monde à pue te le dire tu peux élargir les modifications de ton serveur, par exemple pour les pets et les bonus pour les ajouter au lieu de faire des quêtes tu peux les mettre directement dans les sources (comme fait sur celle de 2016) alors qu'avant tu passais par des systèmes de bidouillage de partout. Il me semble avoir répondu à toute tes questions. Bon retour dans l'émulation.
  7. Changement d’hébergement = Problème résolue.
  8. J'ai pas envie de traduire déjà que je le trouve pas très beau
  9. Et bien si, j'ai tout installer, comme il faut (enfin je crois, j'ai aussi modifier suite à la suggestion de Asikoo, de mettre tous les mysql_xxx en mysqli_xxx) Et j'ai toujours le même problème, j'ai supprimer les .hattcess de tout les fichiers, et le problème persiste .. Curieusement le site de [Hidden Content] V1.18 Fonctionne très bien! Le problème il est pas en français... :'(
  10. Déjà fait pour le .hattcess , j'ai déjà supprimer pour la version de php c'est php56 ^^
  11. Bonjour / bonsoir, Comme je suis nul, j'ai un problème avec Metin2CMS... Alors j'ai un hebergement chez 1And1 et j'ai crée un dossier "site" Dans ce dossier j'y ai mis le contenue du CMS de Jigsaw.. Et quand je fait [Hidden Content] j'ai ce petit problème : Error 500 - Internal server error Un problème inattendu est survenu. Veuillez réessayer ultérieurement. J'ai alors regarder sur google cette erreur et il m'on dit problème avec le .hattcess ou je sais pas trop quoi par rapport au codage php.. (Mais le CMS est 100% fonctionnel donc ça pouvais pas être le codage du site) J'ai vue sur un forum après beaucoup de recherche, que ça pouvais venir de la bande passante (Bon j'y crois pas puisque que le forum fonctionne TRES bien) Donc j'ai quand même fait quelque chose, j'ai voulu installer le site sur le dédié donc j'ai installer apache et tout le tralalala à mon dédié et deviner quoi ??? J'ai une erreur : Impossible de traiter cette demande via IP.DU.SERVEUR.MT2 à l'heure actuelle. HTTP ERROR 500 Donc je vous avoue que la je sais plus trop quoi faire... Version des files : Aucun rapport mais 2016 Domaine (Base de données, Core, etc.) : Site Internet (Metin2 - CMS) Votre niveau (débutant, intermédiaire, avancé) : J'y comprends rien à ça ! Description du problème : ce référencer plus haut.. Comment reproduire le problème : Bah je sais pas ... Recherches et tests effectué : tellement de recherche effectuer Résultat des recherches et tests : Bah rien... Message d'erreur, capture d'écran : Déjà mis.. En postant ma demande d'aide, j'affirme avoir lu et accepté le règlement des demandes d'aides.
  12. Bien jouée ! Elle est belle !
  13. Mais ils sont TARPIN fort les mec de ce forum !!!! Merci à toi pour ce partage.
  14. Purrez je suis presque pas con Merci Antok, je vais dire que c'est résolu mais pas encore essayer.