Jump to content

Loki

Member
  • Content Count

    12
  • Joined

  • Last visited

  • Points

    0 [ Donate ]

Community Reputation

0 Neutre

About Loki

  • Rank
    Moussaillon
  1. Dans le miens j'ai sa : PHP_VER=55 PHP_VERSION=5.5.10 PHP_SAPI=cli cgi fpm PHP_EXT_INC=pcre spl
  2. et ya pas de fichier 2015/2016 a proprement parler
  3. tu as installer les extension qui allait avec?
  4. Yop, as tu installer l'extension php après apache?
  5. Yop yop C'est ce petit bout de code a changer static bool CanMoveIntoBeltInventory(LPITEM item) { bool canMove = false; if (item->GetType() == ITEM_USE) { switch (item->GetSubType()) { case USE_POTION: case USE_POTION_NODELAY: case USE_ABILITY_UP: case USE_SPECIAL: canMove = true; break; } } return canMove; } }; Dans belt_inventory_helper.h
  6. Dans se cas tu n'a pas les sources, si tu n'a rien dans src^^
×
×
  • Create New...

Important Information

Terms of Use / Privacy Policy / Guidelines / We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.