• Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[Mise à jour] Forum 1.8.7
Staff
#1
Hello tout le monde !

J'ai réalisé une petite mise à jour du forum ce soir pour mettre à jour la version de MyBB. C'est une version dérivée donc elle est là pour corriger des bugs ainsi que des failles. Excusez-moi d'avoir réalisé cette upgrade un peu en vitesse et sans vous prévenir, disons que j'en ai profiter aussi pour corriger un problème directement sur la machine.

Tout est revenu dans l'ordre et vous pouvez dès à présent profiter du forum !
Voici le changelog pour les intéressés:

Code :
Vulnérabilités:

Medium risk: Possible SQL Injection in moderation tool
Low risk: Missing permission check in newreply.php
Low risk: Possible XSS Injection on login
Low risk: Possible XSS Injection in member validation
Low risk: Possible XSS Injection in User CP
Low risk: Possible XSS Injection in Mod CP logs
Low risk: Possible XSS Injection when editing users in Mod CP
Low risk: Possible XSS Injection when pruning logs in ACP
Low risk: Possibility of retrieving database details through templates
Low risk: Disclosure of ACP path when sending mails from ACP
Low risk: Low adminsid & sid entropy
Low risk: Clickjacking in ACP
Low risk: Missing directory listing protection in upload directories

BugFix: [Only registered and activated users can see links Click here to register]
[Image: 1462886569-140409115944697214-1.gif]
  Répondre
Staff
#2
J'en profite aussi pour ré-ouvrir Funky-Shack.
Tout est à présent fonctionnel Content
[Image: 1462886569-140409115944697214-1.gif]
  Répondre
#3
OUAH LE DOUBLE POST, JE PRÉVIENS LES MODOS ILS VONT TE METTRE LA TÊTE AU CARRE !

Plus sérieusement, Nice Job ;)
  Répondre
#4
Beau travail ;)
--Retraité--
  Répondre
#5
Personnellement je pense que tu n'as pas a te justifier sur la mise à jour qui est arrivée sans être annoncée à l'avance.
Lorsqu'il faut corriger des failles ou des bugs récurrent, il vaut mieux les régler sans tarder.
  Répondre




Utilisateur(s) parcourant ce sujet : 1 visiteur(s)