• Moyenne : 5 (3 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Créer un environnement complet pour Serveur Metin2
#11
Pourquoi ne pas prendre la dernière release de freeBSD ? 10.x , beaucoup de changement et en bien .
  Répondre
#12
(01-01-2015, 19:48)mandrilux a écrit : Pourquoi ne pas prendre la dernière release de freeBSD ? 10.x , beaucoup de changement et en bien .

En effet, mais ça reviendrait à éxpliquer les changements majeurs, comme le bsdconfig par exmeple, et ça raménerait du monde en pagaille dans l'AQS
  hap
~ | ~
  /\

Onche, comme je suis D KON TRAC T
  Répondre
#13
Effectivement ... mais le jours ou les version 8x et 9x serons plus maintenue a jour , sa sera un passage obligé et sa arrivera plus vite que l'on pense
  Répondre
#14
C'est pour ça que je mettrais à jour ce tutoriel, de toute façon, l'installation est la même je crois, de même que les démarches.
  hap
~ | ~
  /\

Onche, comme je suis D KON TRAC T
  Répondre
#15
Beaucoup d'investissement, merci Galet
[img]fileUndecided//CUndecidedUsers/nicolas/Desktop/KratiusSIGNA.png[/img][Image: 024438KratiusSIGNA.png]
  Répondre
#16
Juste parfait, merci !
Absent
  Répondre
#17
Merci et de rien à tous ! Content
  hap
~ | ~
  /\

Onche, comme je suis D KON TRAC T
  Répondre
#18
Woooow merci Content
  Répondre
#19
De rien Content
  hap
~ | ~
  /\

Onche, comme je suis D KON TRAC T
  Répondre
#20
le lien des libs n'existe plus

Citation :Il suffit de taper : "fetch [Only registered and activated users can see links Click here to register]"
Puis : "tar Jxpvf lib32.txz -C /"
Et enfin : "rm lib32.txz"

de + subversion est un ports maintenant qui est bloqué pour des raisons de securité ..
tu peux néanmoins l'installer mais sans verifier si il est vulnerable avec les options des compilations

comme ceci

Code :
make DISABLE_VULNERABILITIES=yes
  Répondre




Utilisateur(s) parcourant ce sujet : 1 visiteur(s)